Sekurit API Driftstörning

Incident Report for Cary Group AB - Statuspage

Postmortem

API 500 Error:

A 500 Internal Server Error from an integration is generally an indication of a server-side problem, not a client or request configurational issue. It means the server encountered an unexpected condition that prevented it from fulfilling the request. In the context of an internal API integration, this error can be due either to:

  • An internal API configuration error such as misconfigured policies, unhandled exceptions, or errors in the API proxy execution.
  • An error on the external provider or backend server side where the target service fails or responds incorrectly, leading to the 500 error being returned through the integration.

Resolution:
Leverantören har meddelat att tjänsten åter är i drift och att beställningar registreras som normalt.
Användaren har bekräftat att funktionen fungerar.

Posted Nov 24, 2025 - 11:18 CET

Resolved

This incident has been resolved.
Posted Nov 24, 2025 - 11:17 CET

Investigating

Vi upplever just nu problem med integrationer som använder vår leverantörs API‑tjänst.
Felet beror på en störning hos leverantören och påverkar vissa funktioner i vår tjänst.

Åtgärder:
Vi har kontakt med leverantören och inväntar deras åtgärder. Vi uppdaterar status här så snart vi får mer information eller när problemet är löst.
Posted Nov 24, 2025 - 08:09 CET
This incident affected: Ryds Bilglas - Booking System (SE).