We increased the level of diagnostics logging on the database two weeks ago for . This increased the resource use for the database but was within working limits. Yesterday, the database throttled very briefly. Looking at the metrics for provisioned throughput, it is clear that we have been on the limit for the traffic that we receive.
We have increased the provisioned throughput to handle the added diagnostics logging.
Posted Nov 06, 2025 - 13:15 CET
Resolved
The root cause for increased data usage has been identified to be a result of increased diagnostics. The database is now scaled out to match this increase use of data.
Posted Nov 06, 2025 - 13:07 CET
Monitoring
The root cause is that our database throttled incoming data. Our mitigation policy with retry and stand-off was not enough and eventually caused a disruption for three batches of data, one purchase order batch and two sales orders.
We have increased the provisioning for the database in question and is monitoring the situation.
Posted Nov 06, 2025 - 11:54 CET
Investigating
The data run on Wednesday night did not successfully receive all data from UK. This means that at least some data has not been sent to Gains.
Please note that only UK was affected.
Posted Nov 06, 2025 - 11:49 CET
This incident affected: Cary Group - Gains integration.