Intercompany not populated correctly

Incident Report for Cary Group AB - Statuspage

Resolved

This incident has been resolved.
Posted Jul 02, 2025 - 12:20 CEST

Identified

The issue has been identified and a fix is being implemented.
Posted Jul 02, 2025 - 09:55 CEST

Investigating

Yesterday we went live with a new master data management system. This caused the intercompany column to be populated with "true/false" instead of "yes/no", which impacted filtering on multiple reports.

Fix will be deployed during lunch today, 2025-07-02.
Posted Jul 02, 2025 - 09:54 CEST
This incident affected: Cary Group - Data Platform.