Glass Mate API service disruption

Incident Report for Cary Group AB - Statuspage

Postmortem

  • 08:45 Autovalid is starting to return errors on requests from our Glass Mate API.
  • 08:50 Alarm from our monitoring.
  • 09:20 Investigation started on our end.
  • 09:22 Autovalid is back to normal service and starts returning correct data again.
  • 09:32 Incident created and communicated.
  • 09:51 Normal status communicated.

All times in UTC.

Posted Dec 05, 2025 - 15:12 CET

Resolved

Autovalid has marked the issue as resolved.

https://updates.freshdesk.com/incident/1488113
Posted Dec 05, 2025 - 10:54 CET

Monitoring

Autovalid had a service disruption due to a Cloudflare outage that caused a service disruption for us 08:45 until 09:12 (UTC). We are now back to normal service.
Posted Dec 05, 2025 - 10:51 CET

Investigating

We are currently not getting any responses from Autovalid. Investigation ongoing.
Posted Dec 05, 2025 - 10:34 CET
This incident affected: Cary Group - Glass Mate (Autovalid).