All data was not sent to Gains

Incident Report for Cary Group AB - Statuspage

Postmortem

The root cause was an automated process in Gains that failed to trigger properly. Automated alarms notified the team as intended.

Posted Sep 19, 2025 - 07:28 CEST

Resolved

The incident affected 319 742 items of all types from all markets. This data has now been resent successfully to Gains. Gains is investigating the root cause on their side.
Posted Sep 18, 2025 - 09:56 CEST

Identified

We have started resending the rejected data to Gains.
Posted Sep 18, 2025 - 08:56 CEST

Investigating

The data run on Wednesday night did not successfully send all data to Gains. 319 742 items has been rejected by Gains. We are investigating the root cause and preparing to resend the data.
Posted Sep 18, 2025 - 08:15 CEST
This incident affected: Cary Group - Gains integration.