The root cause was a data replication issue, which was eventually resolved by setting up a new database. Automated alarms notified the team as intended. The reason for the delay in resolving the issue was due to holidays.
Posted Jan 15, 2026 - 11:02 CET
Resolved
The new replication solution is set up, and data was sent to Gains for Denmark during yesterday's data run.
Posted Jan 15, 2026 - 09:44 CET
Update
The data replication issue has been resolved, and we are monitoring the data sent to Gains. Expect an update by tomorrow.
Posted Jan 14, 2026 - 11:22 CET
Update
This incident is still ongoing. A new replication solution is being setup. We hope to have data working for Denmark by early next week.
Posted Jan 09, 2026 - 07:56 CET
Update
This incident is still ongoing. Work on the replication is still ongoing. No data is sent for Denmark.
Posted Jan 05, 2026 - 11:30 CET
Update
This incident is still ongoing. Work on the replication is still ongoing. No data is sent for Denmark.
Posted Jan 02, 2026 - 09:01 CET
Update
This is incident is still ongoing. No data is sent for Denmark.
Posted Dec 29, 2025 - 08:30 CET
Update
This incident is still ongoing. No data is sent to Gains for Denmark. Data replication is still ongoing.
Posted Dec 27, 2025 - 08:41 CET
Monitoring
This incident is still ongoing. No data is sent to Gains for Denmark. Data replication is still ongoing.
Posted Dec 23, 2025 - 07:46 CET
Identified
This incident is still ongoing. No data is sent to Gains for Denmark. Work is ongoing to fix the replication problem.
Posted Dec 22, 2025 - 07:47 CET
Monitoring
The data replication issue has been identified and resolved. We should be back to normal operations by Monday morning. We are monitoring the synchronization job.
Posted Dec 19, 2025 - 15:02 CET
Update
The data run for Thursday was affected by this same problem. No data was sent to Gains. Work is still ongoing to fix the replication error.
Posted Dec 19, 2025 - 07:05 CET
Update
It has been identified that the sync between the production database and our read replica has stopped working. Fix is incoming.
Posted Dec 18, 2025 - 09:53 CET
Identified
The problem has been identified as an updated permissions model in Navision. Fix is incoming.
Posted Dec 18, 2025 - 08:35 CET
Investigating
The data run for Wednesday did not successfully receive all data for Denmark. This means that data was not sent to Gains.
Please note that only Denmark was affected.
Posted Dec 18, 2025 - 08:16 CET
This incident affected: Cary Group - Gains integration.