Transactions duplicated in Financial & Fitting Operations data

Incident Report for Cary Group AB - Statuspage

Resolved

This incident has been resolved.
Posted Nov 03, 2025 - 18:51 CET

Update

Financials app is fixed, Fitting Operations should be fixed within 1.5 hours.
Posted Nov 03, 2025 - 16:12 CET

Monitoring

A fix has been implemented and we are monitoring the results.
Posted Nov 03, 2025 - 16:07 CET

Identified

Incorrect mapping of master data is causing the issue. Issue has been fixed and will be reflected after 3 PM reload of financial data. Fitting Operations data will be updated around 5 PM.
Posted Nov 03, 2025 - 11:50 CET

Investigating

Financial and Fitting Operations data currently show incorrect numbers.
Posted Nov 03, 2025 - 11:48 CET
This incident affected: Cary Group - Data Platform.