Unexpected data in Navision caused a type error in one of our stored procedures. The procedure has now been updated to be more robust against cases like this.
Posted Oct 31, 2025 - 10:33 CET
Resolved
The data layer has been updated to support the new data, and we we have resent the data to Gains. This data will be available in Gains tomorrow morning. Please contact us if you need data in Gains earlier than that.
Posted Oct 31, 2025 - 10:32 CET
Identified
The root cause is identified to be an invalid item subcategory code value in Navision. The data layer is being updated to handle the scenario and we are preparing to resend data.
Posted Oct 31, 2025 - 09:53 CET
Investigating
The data run on Thursday did not successfully send all data to Gains for Denmark. We are investigating the root cause. Please note that this incident only affects data from Denmark, no other markets are affected.
Posted Oct 31, 2025 - 09:10 CET
This incident affected: Cary Group - Gains integration.