All data from Spain not sent to Gains July 23-24

Incident Report for Cary Group AB - Statuspage

Resolved

The issue was caused by how the integration platform handled error responses from the Gains API when payloads contained a mix of accepted and rejected records. A patch has been deployed to correct this handling, and the issue is now fully resolved.
Posted Aug 12, 2025 - 17:27 CEST

Monitoring

All data from Spain was not sent to Gains on July 23rd and 24th. For example, order 1-01/19540 was not sent. This has been resolved since the 28th when Spain resent this data and it was successfully received in Gains. We are since back to normal operations but are monitoring the situation and working with Gains.

This incident only affect Spain. No other market is affected.

Investigation is ongoing into the root cause.
Posted Jul 29, 2025 - 16:43 CEST
This incident affected: Cary Group - Gains integration.