All data was not sent to Gains

Incident Report for Cary Group AB - Statuspage

Postmortem

This incident was of the same type as the last incidents related to Gains.

https://statuspage.carygroup.com/incidents/h80vg516z9wl
https://statuspage.carygroup.com/incidents/bm9kv377yl9h
https://statuspage.carygroup.com/incidents/whjlls5q9qzt

The core reason is that Gains is performing database maintenance and backup at that time. We are working on finding a solution.

Posted Jun 26, 2025 - 07:51 CEST

Resolved

The incident affected 2 577 sales orders and item-locations from UK. No other types or markets where affected. This data has now been successfully resent to Gains.
Posted Jun 26, 2025 - 07:44 CEST

Identified

The core reason is that the Gains API did not complete HTTP requests at the required rate. We are resending data now.
Posted Jun 26, 2025 - 07:39 CEST

Investigating

The data run on Wednesday night did not successfully send all data to Gains. 2 577 items (from UK) has been rejected. We are investigating the root cause and preparing to resend the data.
Posted Jun 26, 2025 - 07:38 CEST
This incident affected: Cary Group - Gains integration.