All data was not sent to Gains

Incident Report for Cary Group AB - Statuspage

Resolved

This incident has been resolved.
Posted Sep 10, 2025 - 09:00 CEST

Identified

The incident affected 35 802 sales and purchase orders from UK. No other types or markets where affected. Thes orders have been now been resent successfully to Gains.
Posted Sep 10, 2025 - 09:00 CEST

Investigating

The data run on Tuesday night did not successfully send all data to Gains. 35 802 items has been rejected. We are investigating the root cause and preparing to resend the data.
Posted Sep 10, 2025 - 08:02 CEST
This incident affected: Cary Group - Gains integration.